Lampwrights Forum

Lampwrights Forum (http://www.lampwrights.com/index.php)
-   vBulletin Talk (http://www.lampwrights.com/forumdisplay.php?f=12)
-   -   Attachments No Pop Up (http://www.lampwrights.com/showthread.php?t=327)

Arrogant-One 04-28-2012 08:01 PM

Attachments No Pop Up
 
Hi Jeff

I am assuming you are the author of this modification:

http://www.vbulletin.org/forum/showt...ge+attachments

Unfortunately I am having difficulty importing the xml product, I get:

XML Error: Not well-formed (invalid token) at Line 1

I am using vB 3.6.7 and I know this is a mod for 3.6.8, but I don't suspect that is the issue. I really want this mod.

Can you please help me to sort this out?

Jeff 04-30-2012 09:33 AM

I don't know why they say that is for vb 3.6.8, but I made that back in 2007.. I doubt it would work for the latest version, and I have zero time to do it again, sorry.

Arrogant-One 04-30-2012 05:52 PM

Quote:

Originally Posted by Jeff (Post 1127)
I don't know why they say that is for vb 3.6.8, but I made that back in 2007.. I doubt it would work for the latest version, and I have zero time to do it again, sorry.

That's cool because I only uploaded my vBulletin forum in July 2007. So mine is a 3.6.7, not a 3.6.8.

I figured it out and got it working, however, the only issue is that when you upload an attachment, the words Uploading Attachment are partly shaved off. Guess there wasn't enough room left for that full words to appear. But other than that, awesome mod dude.

Thank you so much for making it.


All times are GMT -4. The time now is 02:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.