Lampwrights Forum

Lampwrights Forum (http://www.lampwrights.com/index.php)
-   vBulletin Wordpress Bridge (http://www.lampwrights.com/forumdisplay.php?f=13)
-   -   Updated plugin, cant login to wp control panel.. (http://www.lampwrights.com/showthread.php?t=370)

wideawake 08-31-2012 01:29 AM

Updated plugin, cant login to wp control panel..
 
with any users from vbulletin or login to comment. Any ideas of why this could be and I did comment out but it was already in my wp-config anyway.

define('USE_ADMINCP_BRIDGE', true);

Worked prior to the update and I tried replacing files with the old ones and same issue. I'm at a loss. :confused: Any help would be greatly appreciated.

php 5.3.**
wp 3.4.1
vb 3.8.*

-Mike

Jeff 08-31-2012 11:41 AM

What exactly is the problem.. I don't understand? What did you upgrade?

wideawake 08-31-2012 12:44 PM

Quote:

Originally Posted by Jeff (Post 1270)
What exactly is the problem.. I don't understand? What did you upgrade?

Upgraded your vbbridge plugin from Version: 10.0.10 to Version: 10.1.0. It broke everything. "Updated plugin, cant login to wp control panel with any users from vbulletin or login to comment."

Could login and use vb logins before the update but not now.
-Mike

Jeff 08-31-2012 12:47 PM

Do you have any error messages? How can we tell it broke everything? I need more information.

wideawake 08-31-2012 12:48 PM

Quote:

Originally Posted by Jeff (Post 1272)
Do you have any error messages? How can we tell it broke everything? I need more information.

Well I could login to wp with vb before the update, now I can't. No error messages at all.
-Mike

Edit: Trying to login with a vb user you get "ERROR: Invalid username." in wp.

Jeff 08-31-2012 12:51 PM

Then my guess is, you did not uncomment this line:

Code:

#define('USE_ADMINCP_BRIDGE', true);
In the upgraded version. That sounds like the issue to me.

wideawake 08-31-2012 12:51 PM

Quote:

Originally Posted by Jeff (Post 1274)
Then my guess is, you did not uncomment this line:

Code:

#define('USE_ADMINCP_BRIDGE', true);
In the upgraded version. That sounds like the issue to me.

I 100% did and even have it in my wp-config.php also.

Jeff 08-31-2012 12:52 PM

I have no idea. I have had no other reports of this. Clearly something has changed.

wideawake 08-31-2012 12:56 PM

If I install the vbulletin-welcome-block-widget-for-wordpress plugin it displays the user and avatar and logout info as it should but no access to login for comments or wp-admin and the older version had worked. Is it compatible with WP 3.4.1?

My previous admin had the same issues but Ive updated php versions.
http://www.lampwrights.com/showthread.php?p=995#post995
http://www.lampwrights.com/showthrea...p=988#post9880

-Mike

Jeff 08-31-2012 01:00 PM

It is compatible with the latest version.

wideawake 08-31-2012 01:03 PM

No ideas what could cause it? It's almost like wp isn't reading the stored cookie properly for the logins to work.
-Mike

wideawake 08-31-2012 02:03 PM

Managed to fix my issue and posted a code fix in a new thread you may want to look at.
-Mike

jermainewalton 06-12-2015 10:08 AM

Usually after updating or activating your WordPress plug-ins, users get HTTP 500 sever error while trying to log in dashboard. Well itís not a big issue, one can check out https://wordpress.org/support/topic/...dating-plugins for the solution. As I can see, your problem has been solved but if someone else having the same issue, must have a visit to that link.


All times are GMT -4. The time now is 01:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.