View Single Post
02-09-2011, 08:43 AM   #1
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Why I Do Not Support VB 4.x

I tried, yes I tried but I just do not like vBulletin 4.x. In my opinion, the new team is just putting out a horrible product. Hey, I understand this can happen and it may take time to fix it, but they seem to ignore that there even is a problem. I just find the new design/code paradigm terribly narrow. Most IB sites haven't upgraded either so that tells me enough that even management is not happy with it. If they will not put their money (their sites) where their product is, why would I even consider it?

Whenever you even question their work they seem to get indignant or reply with a curt attitude. I have decided to adopt the same posture towards their current 4.x line.

So will I ever support future versions of vbulletin? Maybe, if they ever get their heads out of their asses and put out a decent product then I may. In the meantime, there are many more 3.8 sites out there that are moving forward without IB. Those are the people I am supporting.
Jeff is offline   Reply With Quote