Lampwrights Forum > Other Stuff > vBulletin Wordpress Bridge

Reply
 
Thread Tools
10-04-2011, 01:15 PM   #1
ads1980
Junior Member
 
Join Date: Oct 2011
Posts: 3
Rep Power: 0
ads1980 is getting browny points
install error latest version

Hello I get the following message:

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /homepages/44/d280471886/htdocs/gamersdomain/wp-content/plugins/vbbridge/vbbridge.php on line 47

I can get the old version to work no problem.
ads1980 is offline   Reply With Quote

10-04-2011, 01:17 PM   #2
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
What version of PHP are you running..
Jeff is offline   Reply With Quote
10-04-2011, 02:33 PM   #3
ads1980
Junior Member
 
Join Date: Oct 2011
Posts: 3
Rep Power: 0
ads1980 is getting browny points
4.4.9
ads1980 is offline   Reply With Quote
10-04-2011, 02:35 PM   #4
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
This will not work with that version. This requires at least PHP 5.3.x. PHP 4 is no longer secure nor supported.
Jeff is offline   Reply With Quote
10-04-2011, 02:40 PM   #5
ads1980
Junior Member
 
Join Date: Oct 2011
Posts: 3
Rep Power: 0
ads1980 is getting browny points
ok I'll ask my providers to upgrade to ver 5 thankyou
ads1980 is offline   Reply With Quote
Reply

Tags

vbulletin wordpress bridge


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install error on bridge - vbloader.php on line 16 kpmedia vBulletin Wordpress Bridge 4 02-20-2011 12:57 AM


All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.