Lampwrights Forum > Other Stuff > vBulletin Wordpress Bridge

Reply
 
Thread Tools
02-16-2011, 01:48 PM   #1
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Bridge Causing Site to Fail in Internet Explorer

Hello,

A very odd issue is occurring on my Wordpress site. When the bridge is enabled. The sidebar on the homepage gets pushed to the bottom in IE and the layout gets all messed. This only happens on the home page of my site. All other pages are fine. And it is only internet explorer.

This is really weird considering I cant see how this plugin can be affecting the layout of my index page.

Any help would be greatly appreciated. The site is ps3connect.com. The plugin is currently disabled.
Whale is offline   Reply With Quote

02-16-2011, 01:50 PM   #2
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
In the vbidge settings, you do have "Enable plugins during wordpress instance" set to no correct?
Jeff is offline   Reply With Quote
02-16-2011, 01:53 PM   #3
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
In the vbidge settings, you do have "Enable plugins during wordpress instance" set to no correct?
Yes.

Unable to add cookies, header already sent.
File: /home/ps3conne/public_html/wp-content/plugins/vbbridge/vbbridge.php
Line: 28

I do get this error when applying the settings though. Not sure if it is related. Thanks for the reply. I hope I can get this fixed soon.

I have enabled the plugin on the site so you can cehck it out now.
Whale is offline   Reply With Quote
02-16-2011, 01:54 PM   #4
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
When did you download the bridge? Which version does it report you are using in your plugins menu?
Jeff is offline   Reply With Quote
02-16-2011, 02:00 PM   #5
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
When did you download the bridge? Which version does it report you are using in your plugins menu?
Just updated to the latest and the error is gone but the site is still ruined in IE.
Whale is offline   Reply With Quote
02-16-2011, 02:05 PM   #6
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Looks like there is some sort of javascript error?

Code:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
Timestamp: Wed, 16 Feb 2011 19:03:15 UTC


Message: Syntax error
Line: 19
Char: 1
Code: 0
URI: http://ps3connect.com/wp-content/plugins/ajax-pagination/js/jquery.ajaxpaging.js.php?ver=3.0.5


Message: Object doesn't support this property or method
Line: 158
Char: 13
Code: 0
URI: http://ps3connect.com/


Message: 'document.getElementById(...)' is null or not an object
Line: 26
Char: 279
Code: 0
URI: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
In Firefox there are more errors:

Code:
Error: XML cannot be the whole program
Source File: http://ps3connect.com/wp-content/plugins/ajax-pagination/js/jquery.ajaxpaging.js.php?ver=3.0.5
Line: 81, Column: 6
Source Code:
</html>
Code:
Error: $("#ajax_pagination").ajaxpaging is not a function
Source File: http://ps3connect.com/
Line: 160
Code:
Error: document.getElementById(tablink_idname[menunr] + i) is null
Source File: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
Line: 26
Jeff is offline   Reply With Quote
02-16-2011, 02:08 PM   #7
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
Looks like there is some sort of javascript error?

Code:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
Timestamp: Wed, 16 Feb 2011 19:03:15 UTC


Message: Syntax error
Line: 19
Char: 1
Code: 0
URI: http://ps3connect.com/wp-content/plugins/ajax-pagination/js/jquery.ajaxpaging.js.php?ver=3.0.5


Message: Object doesn't support this property or method
Line: 158
Char: 13
Code: 0
URI: http://ps3connect.com/


Message: 'document.getElementById(...)' is null or not an object
Line: 26
Char: 279
Code: 0
URI: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
In Firefox there are more errors:

Code:
Error: XML cannot be the whole program
Source File: http://ps3connect.com/wp-content/plugins/ajax-pagination/js/jquery.ajaxpaging.js.php?ver=3.0.5
Line: 81, Column: 6
Source Code:
</html>
Code:
Error: $("#ajax_pagination").ajaxpaging is not a function
Source File: http://ps3connect.com/
Line: 160
Code:
Error: document.getElementById(tablink_idname[menunr] + i) is null
Source File: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
Line: 26
I do not think it is related because the site works perfectly up until I activate the vb bridge.. Though maybe it is some weird conflict or something?
Whale is offline   Reply With Quote
02-16-2011, 02:09 PM   #8
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Perhaps.. You may want to try disabling the ajax-pagination plugin to see if it changes anything.
Jeff is offline   Reply With Quote
02-16-2011, 02:10 PM   #9
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
Perhaps.. You may want to try disabling the ajax-pagination plugin to see if it changes anything.
I just did. No change..
Whale is offline   Reply With Quote
02-16-2011, 02:12 PM   #10
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Hmm are you sure you deactivated it? I still see it on?
Jeff is offline   Reply With Quote
02-16-2011, 02:14 PM   #11
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
Hmm are you sure you deactivated it? I still see it on?
Its disabled. Even deleted it.
Whale is offline   Reply With Quote
02-16-2011, 02:15 PM   #12
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
I still see the same error on the home page (though not on other pages)..

Code:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
Timestamp: Wed, 16 Feb 2011 19:15:03 UTC


Message: Object expected
Line: 28
Char: 1
Code: 0
URI: http://ps3connect.com/


Message: 'document.getElementById(...)' is null or not an object
Line: 26
Char: 279
Code: 0
URI: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
Jeff is offline   Reply With Quote
02-16-2011, 02:16 PM   #13
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
In FF:

Code:
Error: jQuery is not defined
Source File: http://ps3connect.com/
Line: 28
Code:
Error: document.getElementById(tablink_idname[menunr] + i) is null
Source File: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
Line: 26
Jeff is offline   Reply With Quote
02-16-2011, 02:21 PM   #14
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
In FF:

Code:
Error: jQuery is not defined
Source File: http://ps3connect.com/
Line: 28
Code:
Error: document.getElementById(tablink_idname[menunr] + i) is null
Source File: http://ps3connect.com/wp-content/themes/zenko/scripts/js/easytabs.js
Line: 26
All errors are gone now yet it still doesnt work in IE.
Whale is offline   Reply With Quote
02-16-2011, 02:24 PM   #15
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Hmm, beats me why it would do that then. I have no idea..
Jeff is offline   Reply With Quote
02-16-2011, 02:27 PM   #16
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
Hmm, beats me why it would do that then. I have no idea..
Well that stinks.. Was really loving the plugin. not sure what to do now.
Whale is offline   Reply With Quote
02-16-2011, 02:29 PM   #17
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
If you want I can FTP in and take a look by trying to debug it live on your site. Would need WP admin cp access and FTP access.

If that is something you want to try feel free to send the details via the contact form.
Jeff is offline   Reply With Quote
02-16-2011, 02:33 PM   #18
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
If you want I can FTP in and take a look by trying to debug it live on your site. Would need WP admin cp access and FTP access.

If that is something you want to try feel free to send the details via the contact form.

Done Thank you very much.
Whale is offline   Reply With Quote
02-16-2011, 02:45 PM   #19
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
I do believe this is an issue with the vbulletin login widget. It does rely on the vbridge plugin because if I disable vbridge, it dies. I think you may have to ask the developer if they can help:

http://www.whatsuplift.net/playgroun...for-wordpress/

They may have developed that for the old plugin, not sure.
Jeff is offline   Reply With Quote
02-16-2011, 02:48 PM   #20
Whale
Junior Member
 
Join Date: Feb 2011
Posts: 14
Rep Power: 0
Whale is getting browny points
Quote:
Originally Posted by Jeff View Post
I do believe this is an issue with the vbulletin login widget. It does rely on the vbridge plugin because if I disable vbridge, it dies. I think you may have to ask the developer if they can help:

http://www.whatsuplift.net/playgroun...for-wordpress/

They may have developed that for the old plugin, not sure.
It is not the widget causing it. I have disabled the widget and it still occurs.
Whale is offline   Reply With Quote
Reply

Tags

vbulletin wordpress bridge


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.