Lampwrights Forum > Other Stuff > vBulletin Wordpress Bridge

Reply
 
Thread Tools
12-12-2011, 06:33 PM   #1
iamrob
Junior Member
 
Join Date: Aug 2011
Posts: 12
Rep Power: 0
iamrob is getting browny points
Error when activating this plugin

I am trying to install this mod onto a new server. I have Vbulletin running properly and Wordpress running properly.

I am getting this error:

Warning: include_once(./global.php) [function.include-once]: failed to open stream: No such file or directory in /home/content/58/8713658/html/wp-content/plugins/vbbridge/vbloader.php on line 16

Warning: include_once() [function.include]: Failed opening './global.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/58/8713658/html/wp-content/plugins/vbbridge/vbloader.php on line 16

Any ideas? I'm running PHP 5.3 and wordpress 3.2.1

Last edited by iamrob; 12-12-2011 at 07:04 PM.
iamrob is offline   Reply With Quote

12-12-2011, 10:30 PM   #2
iamrob
Junior Member
 
Join Date: Aug 2011
Posts: 12
Rep Power: 0
iamrob is getting browny points
Quote:
Originally Posted by iamrob View Post
I am trying to install this mod onto a new server. I have Vbulletin running properly and Wordpress running properly.

I am getting this error:

Warning: include_once(./global.php) [function.include-once]: failed to open stream: No such file or directory in /home/content/58/8713658/html/wp-content/plugins/vbbridge/vbloader.php on line 16

Warning: include_once() [function.include]: Failed opening './global.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/58/8713658/html/wp-content/plugins/vbbridge/vbloader.php on line 16

Any ideas? I'm running PHP 5.3 and wordpress 3.2.1
I downgraded to 3.0.4. Same issue.
iamrob is offline   Reply With Quote
12-13-2011, 12:09 AM   #3
iamrob
Junior Member
 
Join Date: Aug 2011
Posts: 12
Rep Power: 0
iamrob is getting browny points
Quote:
Originally Posted by iamrob View Post
I downgraded to 3.0.4. Same issue.
Ok I got this to work.

For others having this same issue: The problem is due to the path being used in vbloader.php. Some accounts/ servers need to have the line:

@chdir($_SERVER['DOCUMENT_ROOT'] . $path);
Changed to the full path to your forum:
@chdir('/full/path/to/forum/blah');
Hope this helps anyone.
iamrob is offline   Reply With Quote
12-13-2011, 04:54 AM   #4
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
Or you can disable error messages from displaying, as it should be in production.
Jeff is offline   Reply With Quote
12-13-2011, 07:13 AM   #5
iamrob
Junior Member
 
Join Date: Aug 2011
Posts: 12
Rep Power: 0
iamrob is getting browny points
Quote:
Originally Posted by Jeff View Post
Or you can disable error messages from displaying, as it should be in production.
How do you do this?

I'm not that great with php, so I do a lot of trial and error, but this error was crashing my header and post info. Disabling error messages would fix it?
iamrob is offline   Reply With Quote
12-13-2011, 07:19 AM   #6
Jeff
Administrator
 
Jeff's Avatar
 
Join Date: Jul 2010
Posts: 402
Rep Power: 10
Jeff is getting browny points
You do this in your php.ini file.
Jeff is offline   Reply With Quote
Reply

Tags

vbulletin wordpress bridge


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin activation error frack vBulletin Wordpress Bridge 2 03-02-2011 07:22 AM


All times are GMT -4. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.