Lampwrights Forum

Lampwrights Forum (http://www.lampwrights.com/index.php)
-   vBulletin Wordpress Bridge (http://www.lampwrights.com/forumdisplay.php?f=13)
-   -   Visual editor gone and HTML editor default after upgrading (http://www.lampwrights.com/showthread.php?t=333)

robotnjik 05-15-2012 08:45 AM

Visual editor gone and HTML editor default after upgrading
 
First, thanks for this great plugin. It works fine, even with vB4. I know it's not supported for vb4 but here is my situation, maybe someone knows what solution could be.
I'm now on Wordpress 3.3.2 + vBulletin 4.1.10. I didn't upgraded vB since installing vbridge. It worked great, except avatar not showing in wp comments, but that wasn't big issue. So, when I upgraded (yesterday) vbridge to 10.1.0 and WP to 3.3.2, Visual editor gone and HTML editor is default now (there is no tab for switching to Visual or HTML).
http://i36.photobucket.com/albums/e46/robotnjik/sc.jpg

When I disable vbridge plugin everything is fine. Also if I disable all plugins, except vbridge - problem still exists.
It's still possible to write posts in HTML editor, but lot of users aren't that much comfortable with it. If someone have similar problem or solution, please post here.

robotnjik 05-15-2012 09:29 AM

Ah, solved!
Stupid me, there is option in vbridge setting for enabling Rich Text Editor.
Everything is fine now and sorry for this thread.

angelblue15 12-05-2013 01:12 AM

master
 
As you will see, I have not implemented a theme yet, I am trying to get it skinned to look like the wordpress site (header, sidebar and footer) - know anyone that specialises in this?


All times are GMT -4. The time now is 12:53 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.